Tag: School

KTSI Open Day 2012

KTSI-PrivateCloud1

Today I finished my diploma thesis. The focus on my projects over the last semester was Microsoft Private Cloud and the topic or the task I got was “Microsoft Private Cloud: From VMware to Hyper-V”. Now I will present this project tomorrow at the KTSI open day 2012. So if you are interested in how you can migrate from VMware to Hyper-V you should not miss this event: www.ktsi.ch

KTSI-PrivateCloud2



First KTSI Project done

MicrosoftCloudforSMB

Now after the something over three months I finished my first project for the 5th KTSI semester. As a project I created a overview of the Microsoft Cloud for Small and Medium sized businesses. I wrote about the big partner and customer opportunity with Windows Intune and Office 365.

After I finished the review I may will publish this document on my blog.

MicrosoftCloudforSMBdoc



KTSI: Tag der offenen Tür 2011

Tomorrow (Saturday, 2. July 2011) you can visit the KTSI (Kantonale Technikerinnen- und Techniker-Schule für Informatik). Everyone is welcome and you can check-out some really cool projects like the MindTouchCollaboration multi-touch table, the web-based statusboard and a lot more.

Multitouch

Where: KTSI, Gründenstrasse 46, 4132 Muttenz
When: Saturday 2. July 08:30 – 12:00

More information: www.ktsi.ch



DirectAccess for SMB and Lab environments – Design, Step by Step and Troubleshooting Guide

DirectAccess for SMB and Lab Environments This is a modified document which I wrote for a Microsoft Workshop at KTSI. It’s a Desgin, Step by Step and a Troubleshooting Guide for Microsoft DirectAccess. This is made for SMB or LAB environments not for Enterprise Deployments.

I hope this guide can help you deploy DirectAccess in your environment and you can enjoy DirectAccess like I do ;-)



MCITP

Passed MCITP Certifications

In the last 2 months, I passed my first two MCITP (Microsoft Certified IT Professional) Certifications. The first was the new MCITP: Windows Server 2008 R2, Virtualization Administrator and the second was the MCITP: Enterprise Administrator. I am really happy it was hard work but I think it was worth it. If you want to get more information about certification, check out Microsoft Learn.



Network Cisco iOS Workshop @KTSI

Small CISCO Network iOS Workshop at KTSI

Set Switch IP

Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#interface vlan 1
Switch(config-if)#ip address 10.123.1.254 255.255.255.0
Switch(config-if)#exit
Switch(config)#exit
Switch#wr

Port Mirroring


Switch(config)#monitor session 1 source interface fastEthernet 0/1
Switch(config)#monitor session 1 destination interface fastEthernet 0/24
Switch(config)#no monitor session 1

MAC Address Security


Switch(config)#interface fastEthernet 0/1
--->Switch(config-if)#switchport port-security mac-address sticky
Switch(config-if)#switchport mode access
Switch(config-if)#switchport port-security
Switch#show port-security

Activate Port again


Switch(config-if)#shutdown
Switch(config-if)#exit
Switch(config-if)#no shutdown

Spanning Tree


Switch(config-if)#spanning-tree portfast
Switch(config)#no spanning-tree vlan 1v

CDP deactivate


Switch(config)#no cdp run

Activate Telnet


Switch(config)#line vty 0 15
Switch(config-line)#password ktsi
Switch(config-line)#login
Switch(config-line)#transport input telnet
Switch(config-line)#transport output telnet

Webbrowser Access


Switch(config)#ip http server



Convert Word Documents to PDF with Automator

I got a lot of Microsoft Word Documents form one of our professors at KTSI. But Evernote only supports text recognition inside PDFs. So I converted all Word Documents to PDF with the Mac OS X Automator.

How to convert Word Documents to PDF:

  1. Open Automator under Mac OS X
  2. Add a “Get Specified Finder Items” object
  3. Select the Word Documents
  4. Add another “Convert Format of Word Documents” object
  5. Set the Format to ” Portable Document Format (PDF)”
  6. Now click run and the Automator will convert all your Word Documents and you can find them in the same folder as the Word Documents

Mac OS X Automator